Raise required meson version

Review Request #476 — Created Feb. 4, 2021 and submitted

rlaager
libgnt/libgnt
release-2.x.y
a92890287632
pidgin
meson was warning:
  WARNING: Project specifies a minimum meson_version '>=0.37.0' but uses
  features which were added in newer versions:
  * 0.40.0: {'build_by_default arg in build target'}
  * 0.41.0: {'variables arg in pkgconfig.generate'}

With this change, meson does not show the warning.

grim
  1. Ship It!
  2. 
      
grim
Review request changed

Status: Closed (submitted)

Loading...