Remove Perl5 support

Review Request #1793 — Created Sept. 19, 2022 and submitted

grim
gplugin/gplugin
default
pidgin
This was originally added to keep feature parity with purple2, but it has been
a huge pain, there's no solution on macOS, it randomly breaks, and there never
really was a lot of adoption of it in purple2.

Also the IEEE and Stack Overflow surveys from 2022 have Perl ranked between the
20th and 30th most popular programming language so I feel comfortable remove it.

If necessary we can always pull back out of version control and bring it back up
to date.

Compiled

Summary
Remove Perl5 support
QuLogic
  1. Ship It!
  2. 
      
grim
Review request changed

Status: Closed (submitted)

Loading...