Bump minimum requirements to match GTK4

Review Request #1138 — Created Nov. 21, 2021 and submitted

QuLogic
pidgin/pidgin
default
pidgin

While technically, libpurple doesn't need to match Pidgin, we probably aren't going to bother with the differences right now. Since Pidgin is moving to GTK4, we don't need to require secondary dependencies that are older than what GTK4 needs.

Compile only.

Summary
Bump minimum requirements to match GTK4
Description From Last Updated

bump or remove the version from here. Remove is probably preferred.

grimgrim
grim
  1. 
      
  2. meson.build (Diff revision 1)
     
     

    bump or remove the version from here. Remove is probably preferred.

  3. 
      
QuLogic
grim
  1. Ship It!
  2. Awesome work, thanks!!

  3. 
      
grim
Review request changed

Status: Closed (submitted)

Loading...