Rename the strangely named load-on-query property to the much more obvious auto-load

Review Request #1094 — Created Oct. 23, 2021 and updated

grim
gplugin/gplugin
default
pidgin
Rename the strangely named load-on-query property to the much more obvious auto-load

Ran the unit tests

Summary
Rename the strangely named load-on-query property to the much more obvious auto-load
Description From Last Updated

Seems fine, but renaming a function definitely needs a soversion bump, no?

QuLogicQuLogic
QuLogic
  1. 
      
  2. Seems fine, but renaming a function definitely needs a soversion bump, no?

    1. We're still no api/stability guaranty.. So no? I mean we didn't bump the so version when we changed the signature of gplugin_manager-* either. Worst case I can just leave the old functions for now, but I didn't really want to leave a bunch of deprecated stuff in a pre stable api.

  3. 
      
Loading...