Python2 is deprecated and not in current distros so move the dbus bindings to Python3

Review Request #550 — Created March 2, 2021 and submitted — Latest diff uploaded

grim
pidgin/pidgin
release-2.x.y
8aff4954e9b0
pidgin

Python2 is deprecated and not in current distros so move the dbus bindings to Python3

Ran locally, everything looks fine.

Loading...