Set the min and max allowed glib versions

Review Request #963 — Created Sept. 30, 2021 and submitted

grim
gplugin/gplugin
default
GPLUGIN-140
962
pidgin

Set the min and max allowed glib versions

We currently get a warnings when compiling against glib >= 2.70.0 because some of the GType macros are using symbols that were added in 2.70.0.

Compiled, need to test debian and fedora packages after 962 is merged.

Summary
Set the min and max allowed glib versions
QuLogic
  1. Ship It!
  2. 
      
grim
Review request changed

Status: Closed (submitted)

Loading...