Replace the use of deprecated API in gtksavedstatuses.c

Review Request #900 — Created Aug. 18, 2021 and submitted

grim
pidgin/pidgin
default
pidgin

Replace the use of deprecated API in gtksavedstatuses.c

I removed the widget focus chain stuff as it wasn't quite setup right and we're going to be over hauling these dialogs in the near future anyways.

Verified all buttons continue to work in the saved status and status editor dialogs.

Summary
Replace the use of deprecated API in gtksavedstatuses.c
rekkanoryo
  1. Ship It!
  2. 
      
grim
Review request changed

Status: Closed (submitted)

Loading...