Fix an issue that stops us from building with newer version of hugo

Review Request #1499 — Created June 9, 2022 and submitted

grim
imfreedom/www.imfreedom.org
default
pidgin-www
ivanhoe
Fix an issue that stops us from building with newer version of hugo

Ran npm run hugo:server and verified the site was working.

Summary
Fix an issue that stops us from building with newer version of hugo
ivanhoe
  1. 
      
  2. Not to sure about this. It looks like they renamed that flag to --printI18nWarnings
    https://github.com/gohugoio/hugo/pull/9924
    https://gohugo.io/commands/hugo_server/#options

    1. Oh I looked at the diff wrong. You removed that i18n-warnings ... but anyway it's still there on line 13 which probably will cause issues as well?!

    2. Nice catch, we should fix this on nest too..

  3. 
      
grim
ivanhoe
  1. Ship It!
  2. 
      
grim
Review request changed

Status: Closed (submitted)

Loading...